Shortki Community
October 22, 2017, 04:32:15 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: inShort 1.2.1 for Mac OS. Locations..
 
   Home   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: How Do I Stop My Dates from Changing??  (Read 956 times)
YMKH
Newbie
*

Karma: +0/-0
Posts: 4


View Profile
« on: December 02, 2016, 08:55:03 am »

Hello,

how do I stop the dates from changing on its own?

I have my project schedule and need to build the flow with the agreed dates but it keeps changing as soon as I begin to link! The dates are in logical sequence (if this matters) so why does it keep changing on its own and at times sets itself so I'm unable to change??

Please help!!!!

Regards
YMKH
Logged
shortki
Administrator
Hero Member
*****

Karma: +16/-0
Posts: 551



View Profile Email
« Reply #1 on: December 08, 2016, 10:23:45 am »

The start dates of most objects are determined automatically as the latest end date of predecessors, before that date it is impossible to begin the work, as there is no readiness to start work. That is why when you create a link, this changes at once the start date of the destination object for the link, or even the schedule of this object is removed at all if the source object is not executed. However, if you want to start work not at the optimum time but later, mark the checkbox "Fix start date" in the tab containing the schedule of the object, it will allow you to enter any start date, which is later than that calculated automatically.
Logged
YMKH
Newbie
*

Karma: +0/-0
Posts: 4


View Profile
« Reply #2 on: December 08, 2016, 05:46:33 pm »

This was done meticulously from the beginning and before the linking of objects, yet the dates changed and sort of fixed itself as it did not accept any alteration (??).

One word - frustrating!!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!