Shortki Community
November 21, 2017, 12:08:54 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: inShort 1.2.1 for Mac OS. Locations..
 
   Home   Help Search Calendar Login Register  
Pages: [1]
  Print  
Author Topic: Missing objects in User Guide  (Read 3497 times)
swehba
Newbie
*

Karma: +0/-0
Posts: 4


View Profile Email
« on: November 22, 2011, 01:14:47 am »

The User Guide seems to be missing some objects. For example, if I look at the diagram "Communication and control", I only see 2 objects -- Branching and Skip -- but the list view shows 9 objects. Why are 7 objects missing from the diagram?


---
I am here: http://maps.google.com/maps?ll=33.122853,-117.255014
Logged
swehba
Newbie
*

Karma: +0/-0
Posts: 4


View Profile Email
« Reply #1 on: November 22, 2011, 05:00:24 pm »




Actually I opened a project I worked on yesterday and I see the same problem -- see linked images. The diagram is missing the processes but they still appear in the list.


---
I am here: http://maps.google.com/maps?ll=33.122887,-117.255118
Logged
shortki
Administrator
Hero Member
*****

Karma: +16/-0
Posts: 553



View Profile Email
« Reply #2 on: November 22, 2011, 09:01:41 pm »

This sometimes occurs when memory is low or proxy objects are used extensively. I am still trying to find the causes of such errors. I recommend to reboot the device and reinstall the program.
Logged
Morbius
Newbie
*

Karma: +0/-0
Posts: 1


View Profile
« Reply #3 on: January 01, 2012, 04:15:45 pm »

Noticed same in guide - was just the "hidden" flag set to yes... Unhid them and they worked fine
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!