Shortki Community
July 20, 2018, 02:17:28 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: inShort 1.2.1 for Mac OS. Locations..
 
   Home   Help Search Calendar Login Register  
Pages: 1 2 [3] 4 5 ... 10
 21 
 on: April 07, 2018, 05:38:47 PM 
Started by aheusel - Last post by aheusel
Dear Forum,

I tried to wipe all projects from the application but still fail to do so.
"Construction of the Nautilus" and "First look" still show up in:

  • Navigator -> Hierarchy-tab
  • Queue of active tasks
  • more places i probably didn't look

I tried to click on the delete-button but it is inactive, when I select a project.
I looked trough all menu elements but there are none which support this action (The "Edit->delete" element is grey).
I skimmed through the manual and it says that there is a delete-operation and the possibility to delete by pressing the delete-key (Page 10).
There is no delete-operation beside the delete-button and the delete-key doesn't work.

What am I missing? How do I get rid of a project completely?
As this is such a fundamental operation this must be possible somehow.
Any suggestions are greatly appreciated.


Thanks in advance!


Alexander

 22 
 on: April 02, 2018, 10:16:19 PM 
Started by MaruSeru - Last post by shortki
Yes it is a bug.
Describe in more detail what device you use, the version of the iOS.

 23 
 on: April 02, 2018, 04:08:55 PM 
Started by MaruSeru - Last post by MaruSeru
Hello,

So i know there was a recent update on how cards work, and I’m trying to edit a node recently and the card appears and disappears immediately before I can edit!


Is this a bug?

M

 24 
 on: April 01, 2018, 09:26:47 PM 
Started by Matta - Last post by shortki
Thanks for the investigation.

It looks like the ID of the event is changing in the course of ActiveSync's work. In this case, app can not find the previous event for update.

 25 
 on: April 01, 2018, 10:13:22 AM 
Started by Matta - Last post by Matta
Hi,

After further investigations, the issue concerns only syncing with my Microsoft Exchange account, using ActiveSync.
If I select my iCloud calendar in inShort's settings, events created with inShort are correctly updated. Also, if I create an event directly in the Calendar app and selecting the Exchange calendar in the list, events are also updated. But the problem occurs when I create the event within inShort and selecting the Microsoft exchange calendar. Events are no more updated but added for every changes in the inShort app.

I hope these informations can help you.
Thank's a lot for your help.

Best regards,
Matta

 26 
 on: March 29, 2018, 11:20:38 PM 
Started by Matta - Last post by shortki
I tested this function on my devices. I did not find any problems - the event is updated, not created. I will test further.

 27 
 on: March 29, 2018, 12:42:23 PM 
Started by Matta - Last post by Matta
Thank you Shortki for your reply.

ICloud sync was disabled. I tried with this feature enabled and disabled but with the same issue.
I also removed the app and then reinstalled it but the issue remains the same : InShort creates an event in the calendar for every version of one chart instead of adjusting the existed one.

In the past, with older InShort versions, this feature worked very well.

Thank you Shortki for your help.

Regards,
Matta

 28 
 on: March 28, 2018, 10:47:19 PM 
Started by Matta - Last post by shortki
If iCloud synchronization is enabled for the chart, an event can be created for each version of the chart. The link to the calendar event is different for different devices, so it's difficult to make this process uniform for all devices.

 29 
 on: March 28, 2018, 06:38:22 PM 
Started by Matta - Last post by Matta
Hi Shortki,

It seems that something strange appears when I create a event in the calendar from the card.
When I select « Calendar » in the section « Calendar » and « Reminders », the task is created just as expected. But when the task is updated, changed or modified, I see new tasks created in the calendar instead of just adjusting the existed one. I have as many new tasks as adjusting actions in task’s card.

Do you know why ? Do you think this come from the settings ? Or is this a bug ?
Thank you very much for you support.

Best regards,
Matta

 30 
 on: February 25, 2018, 11:52:32 AM 
Started by ForeverTangent - Last post by soongsc
I am curious how this is comping along.  I do not see any settings related with iCloud sync on either the iOS device or MacOS device.  The help is of no specific help either...  So I need some help here.

Edit:
Okay, I found it in the settings/preference. 

Edit 2:
Don't see any specific folder under the iCloud drive, how is it supposed to work?

Pages: 1 2 [3] 4 5 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!