Shortki Community
April 25, 2018, 12:38:35 am *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: inShort 1.2.1 for Mac OS. Locations..
 
   Home   Help Search Calendar Login Register  
Pages: 1 [2] 3 4 ... 10
 11 
 on: April 10, 2018, 04:02:07 am 
Started by YMKH - Last post by Rockisx
It is very useful to read such valuable posts. I'm ready to share your opinion about you.

 12 
 on: April 10, 2018, 04:01:21 am 
Started by ybollati - Last post by Rockisx
I like the story that you bring to talk very much. Because it made me find more information to talk to you.

 13 
 on: April 08, 2018, 01:58:18 pm 
Started by MaruSeru - Last post by shortki
I figured out what the problem is, but I need some time to fix it.

So far I recommend using iPad in portrait mode when working with an object card in the application, this should fix the problem.

 14 
 on: April 07, 2018, 06:34:37 pm 
Started by MaruSeru - Last post by MaruSeru
Hello,

Oddly, it occurs on my ipad and not on my iphone.

Ipad air 2

11.2.6 IOS

I hit the ‘modify’ putton, tap the node, and then tap ‘card’.  The card appears and disappears instantly

Thank you for looking into this!

Marcel


 15 
 on: April 07, 2018, 02:38:47 pm 
Started by aheusel - Last post by aheusel
Dear Forum,

I tried to wipe all projects from the application but still fail to do so.
"Construction of the Nautilus" and "First look" still show up in:

  • Navigator -> Hierarchy-tab
  • Queue of active tasks
  • more places i probably didn't look

I tried to click on the delete-button but it is inactive, when I select a project.
I looked trough all menu elements but there are none which support this action (The "Edit->delete" element is grey).
I skimmed through the manual and it says that there is a delete-operation and the possibility to delete by pressing the delete-key (Page 10).
There is no delete-operation beside the delete-button and the delete-key doesn't work.

What am I missing? How do I get rid of a project completely?
As this is such a fundamental operation this must be possible somehow.
Any suggestions are greatly appreciated.


Thanks in advance!


Alexander

 16 
 on: April 02, 2018, 07:16:19 pm 
Started by MaruSeru - Last post by shortki
Yes it is a bug.
Describe in more detail what device you use, the version of the iOS.

 17 
 on: April 02, 2018, 01:08:55 pm 
Started by MaruSeru - Last post by MaruSeru
Hello,

So i know there was a recent update on how cards work, and I’m trying to edit a node recently and the card appears and disappears immediately before I can edit!


Is this a bug?

M

 18 
 on: April 01, 2018, 06:26:47 pm 
Started by Matta - Last post by shortki
Thanks for the investigation.

It looks like the ID of the event is changing in the course of ActiveSync's work. In this case, app can not find the previous event for update.

 19 
 on: April 01, 2018, 07:13:22 am 
Started by Matta - Last post by Matta
Hi,

After further investigations, the issue concerns only syncing with my Microsoft Exchange account, using ActiveSync.
If I select my iCloud calendar in inShort's settings, events created with inShort are correctly updated. Also, if I create an event directly in the Calendar app and selecting the Exchange calendar in the list, events are also updated. But the problem occurs when I create the event within inShort and selecting the Microsoft exchange calendar. Events are no more updated but added for every changes in the inShort app.

I hope these informations can help you.
Thank's a lot for your help.

Best regards,
Matta

 20 
 on: March 29, 2018, 08:20:38 pm 
Started by Matta - Last post by shortki
I tested this function on my devices. I did not find any problems - the event is updated, not created. I will test further.

Pages: 1 [2] 3 4 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2006-2011, Simple Machines Valid XHTML 1.0! Valid CSS!